Jump to content

Adding New Issues using CTRL-J (not working with use of scanner)


Recommended Posts

Within the lasts two days, I have lost the ability to add new issues using the CTRL-J action in conjunction with the scanner. I typically scan the barcode and it automatically jumps to the series/issue number if the barcode already exists. Now it not only is not doing that, but if I type in the series name in the Find field and then click on the search icon, I am receiving the response of 'No matches found'.

I then have to take several steps just to get to the title that I am looking for (i.e., Fantastic Four (4th series), Iron Fist (5th series)). Please, does anyone know what may have happened here? I had NOT changed any of my existing settings...

Link to comment
Share on other sites

Not sure about the CTRL+J issue (CTRL+J does nothing in my CB).

(Sorry. CTRL+J places the cursor in the Find box at the top and works for me.)

As for the Find box at the top of the window...

Check the gray text in the box to make sure it is 'Title name or barcode'.

1) If it isn't, use the Find drop-down box on the left of it to change it to that.

2) if it is, use the Find drop-down box on the left to change it to something else ('Publisher' will work) then change it back to 'Title name or barcode'.

Sometimes CB the find box out of sync with the text and you have to explicitly select Title name to get it back.

PS If it is still a problem, knowing what Edition (Archive, Pro, Express, Free) and version you are using may help.

Link to comment
Share on other sites

  • 2 months later...

Hi, there...I'm having a similar issue. My scanner - which worked perfectly yesterday, then I downloaded the latest update - only now scans about half of my books.  I use Ctrl-J to search/find with the scanner, but my database dings at me and cannot find about half the books I scan.  There doesn't seem to be any rhyme or reason to it, sometimes it's older books, sometimes it's newer. Even some books I scanned just fine the other day now can't be found with I scan their barcodes.

I've unistalled/reinstalled ComicBase onto my machine, updated Crystal reports, etc...all the usual suspects, but it's still the same. Any thoughts?  Thanks, team!

Link to comment
Share on other sites

Thanks for the message...just tried it, and it scanned fine into Notepad, but didn't work in ComicBase.

When I went to the title/Issue info, the correct barcode is in there and matches the book I'm trying to scan.  But then something else strange happened:  I left that page, scanned again, and it took me to a completely different book/title this ....and when I looked at that UPC, it was totally different than the one on the book.  Super odd!  Upon scanning it a couple more times, it took me to other random titles, too.  When scanned, the correct barcode appears in the search field, but it takes me to a book with a different UPC code. Other books I try to scan still aren't recognized.

Sorry if this doesn't make sense...neither does what's happening with the scan!  Haha  Thanks for your help trying to figure this out!
 

Link to comment
Share on other sites

Try running Rebuild Lists with the first 4 boxes checked and see if that refreshes an index.

One more thing.

To the right of the Find box is a drop-down box. Use it to change to Publisher (or any other item, really) then change it back to Title name or barcode.

Sometimes CB loses track of what the Find box is looking for.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...