Jump to content

Comicbase will not login to Atomic Ave


Recommended Posts

I am currently using the free version of Comicbase. I have been for a while and have not changed any settings on my computer and all of a sudden now comicbase will not upload any comics to the Atomic Ave. I have installed comicbase now on 3 different laptops all running windows 10 and one of them has a new version of windows 10 on it. Each one gives me the same result. I put in the credentials, I hit update (using 2021 version), I then hit post and when I do it asks for my login details again. When I hit login the software just does nothing else. I decided to try to use an older version of comicbase (version 14 or 15) and it at least gives me the error that the id or password is incorrect or unrecognized. This can only mean that comicbase is not connecting to the server but I don't know what could be stopping it. I have an exception in the firewall for comicbase and I am only using windows firewall. Even if I turn the windows defender off it still does not work. I don't have any other antivirus or firewalls on the computer.

I am really at a loss here and tech support has only been unhelpful. Can someone please help me?

Edited by aaron arking
Link to post
Share on other sites

-make sure you're using the latest version of CB Free. If you're not sure if you got the latest version, you can always download/install it again from our website as its been recently updated.

-next, change/update your password online here: https://www.comicbase.com/mycb/ChangePassword.aspx

*password requirements: at least 6 characters in length, include at least 1 number and 1 capped letter, don't use the # character

-lastly, launch the software and update your login credentials (internet menu>login information).

-see if you're able to post items for sale on AA. if you still have trouble, contact our support team directly at support@comicbase.com

Link to post
Share on other sites

I have done all of that at least 1 time. I have now done all of this on all 3 computers. I now have tried this on a 4th computer that someone else owns who lives in a different state who just downloaded the software for the first time and none of these changes worked.

When I told tech support that I did these things they said: "We have many other people using the free version with no problems. I guarantee if you buy a new computer with windows 10 on it then it will work. It has something to do with your local settings. Because you have the free version that is all I can help you with." 

Not sure where to go from here but I will try one more time and post an update.

Link to post
Share on other sites

I since then created a new account to see if it was the accounts and it looks like something on the computers as previously specified by tech support. However, I have no idea what it could possibly be. I did also try all of your steps again and none worked. I will be emailing support and I will post what the result is as this is really crazy.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...