Jump to content

Cannot upload covers


Antonio Citati
 Share

Recommended Posts

Recently when uploading covers of one comic book I always get the following error: The remote server returned an error: (500) Internal Server Error, while sending data. 
This happen only and always with the same title. Attached below the link to this title on Atomic Avenue, all previous cover were my uploads and never had this issue before.
https://atomicavenue.com/atomic/TitleDetail.aspx?TitleID=54943
 

Thank you

Link to comment
Share on other sites

Yes I agree about that being the probable cause of the issue.
Covers for this title were uploaded without issues on earlier builds, thus it must be some small bug. 
Righ now if right click and "Browse this title on Atomi Avenue" I get:

Titles containing “Martin Mystère le nuove avventure a colori”

So the "è" si somehow changed in "è", and of course the title is not found.

However adding new issues seems to be OK.

Antonio

Link to comment
Share on other sites

  • 4 weeks later...

Apologies if this is the wrong thread, but the drag and drop cover feature doesn't seem to be working for me. I've scanned the cover (Monstress Volume 3) @ 496x744 - 393K named BK 3.jpg. When I try to drag and drop onto the grid (or the line item cover or the large picture area at the top of the screen), I get the "do not enter" slash circle symbol.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...