Jump to content

Export to CSV

Antonio Citati

Recommended Posts

Ok Mark, will do I am actually running an English Version of windows with a mix up regional formatting (metric, european dates but decimal symbol and digit grouping I keep as . and ,) list separator is , 

I run 2021 professional build 1258.

I export Title, Item#, Qty in stock, Cost, Cover date, Cover price, Cover price currency and UPC. I usually include headers and export only items in stock.

Thank you



Link to comment
Share on other sites

  • 2 weeks later...

Did we ever get a response to this issue?

I'm currently on Professional build 1218 running on 64-bit Windows 10 Home. The reported 'No Current Row" issue is not new to the 2021 release.

Like Antonio, when I attempt an export with headers and the csv delimiter, I get the  'No Current Row' error. The tab delimiter presents no such issue.

While I'm here, perhaps you could also look at the "missing" last field issue I'm having. It seems to be linked to a csv request, it's also not an issue with tab. If I request a simple "title, issue, quantity" export, I get an un-wanted first field (looks to be tied into a 'printing' number) and the last requested field (in this case, quantity) is dropped. Easy enough to work around, I just request an extra field that I don't care about. But still annoying because I forget to add it. See attached "capture2" and "capture3" images.

I had never tried the tab delimiter, but it seems to be an immediate solution, see "capture4". Based on my experience, I'd suggest the csv format is the more commonly used delimiter, though.

Something else that would be useful...save my export request for re-use. You remember my options, but not my fields.

Perhaps you could also add 'Publisher" to the field list, that would come in handy for me.

I really struggle with the built-in reporting tool. I have never been able to get it to do exactly what I want it to do. I import the data into a different tool and I can make it do whatever I want.

Cheers to all...




Link to comment
Share on other sites

  • 6 months later...

Has there been a response or resolution to the "No Current Row" issue when exporting as a comma separated value file?

I'm running ComicBase 2021 Professional Edition V21.0.2.1870 and getting the same error.

I was able to create a tab delimited file, but still curious. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...