Jump to content
Chris Vaughan

Reports Not Working

Recommended Posts

I'm still having issues with the reports not updating.  I've submitted multiple times but the last report continues to show as being 12/27/19, and I've updated them at least 3 times since then.

Share this post


Link to post
Share on other sites

Our programming team in looking into it. This could be a result of our recent web server conversion. Team hopes to have it squared away in the next couple of hrs, try posting a new report around that time. If the problem still occurs, please email our team at support@comicbase.com, provide your UserID and we'll look into it further.

*Also, take a look at the database(s) listed under your online profile is listed correctly. Feel free to remove any that are no longer valid for you so reports appear properly. https://www.comicbase.com/mycb/Profile.aspx

Share this post


Link to post
Share on other sites

I know that I had a January-dated report that went up just prior to the web server conversion.  At some point during the conversion, my report got rolled back to a 12/22 report that I had uploaded.  I have not had a chance to try uploading a current report after the conversion, however.  

Share this post


Link to post
Share on other sites

our report processor looks to have caught up. If you don't see any recently uploaded reports, please try again now. Email us at support@comicbase.com if you don't see them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...