Jump to content
Sign in to follow this  
Michael R. Wagner

Error 426 when uploading covers and data updates

Recommended Posts

I'm wondering if this is just me, or if others are experiencing this...

For the past week or so, everytime I upload new or corrected information and am also uploading a cover image, I get an remote server error (426) telling me that the connection closed and the transfer was aborted while sending data.  If I try a repeat upload, sometimes I get the same error and sometimes I don't.

r/

Mike

Share this post


Link to post
Share on other sites

are you using the latest build for CB2020 (20.0.2.3157) that we released today? If not, you can download it from your online account here:

https://www.comicbase.com/mycb/Registrations.aspx

 

if the problem still occurs, please email our support team at support@comicbase.com. Include detailed steps to produce the error and provide any screenshots you can of the trouble.

Share this post


Link to post
Share on other sites

Will do.  As of this morning, build 3162 has become the version available (replacing 3157), so I installed that.  I'll follow up with status as to how this affects the issue I described.

Thanks,

Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...