Jump to content

Add by Barcode display & function


Joe Abell
 Share

Recommended Posts

Got a weird one here that no one in the community has posed: the display of the Add by Barcode window comes up fragmented and will not work. I've attached a screenshot to show you what I mean. The scanner works fine -- I can use it to find a book already in the database and it scans the number correctly into Notepad -- but will not scan it into the barcode window in Add by Barcode. I've run the file tools Optimize Database and Reset Preferences, both nada. The window came up correctly when I used it last week and I had just updated the database before trying Add by Barcode, but I don't think a database update would affect a specific window. I'm running the current version of Windows 10 (21H2). Only other thing I figured to do is reinstall it, but  haven't done that. Any ideas?

Add by barcode error.png

Link to comment
Share on other sites

Mark Castaneda: This is the recommended resolution (I assume it's the highest possible with this graphics card). I did change it to 1024x7678 (the next lowest) and there was no difference.

But as Dylan Colborne says, it is functional to a point. I can scan a barcode but do not see the number in the box, However I get an image (usually the publisher's logo) in the far right box with the comic title and issue number below that. I get nothing in the grid box. However, when I hit Save, it adds the books to the database.

Link to comment
Share on other sites

Just to confirm, the problem occurs with the CB2022 (build 22.0.0.1425)?

Also, you have tried resetting your preferences (Setup Menu>Preferences)? Does this help after resetting and restarting the software?

If the problem still happens, give Pete our lead programmer a call directly at 408-266-6883 ext 403 - the problem may be unique to your computer that he'll need to look into with you.

Link to comment
Share on other sites

7 minutes ago, Mark J. Castaneda said:

Just to confirm, the problem occurs with the CB2022 (build 22.0.0.1425)?

Also, you have tried resetting your preferences (Setup Menu>Preferences)? Does this help after resetting and restarting the software?

If the problem still happens, give Pete our lead programmer a call directly at 408-266-6883 ext 403 - the problem may be unique to your computer that he'll need to look into with you.

Yes, that is the correct build and no, resetting preferences didn't do anything. 

Link to comment
Share on other sites

  • 2 weeks later...

The same thing happened to me and when I downloaded the new build the window showed up fine but now the books will not scan in. The correct bar code shows up but it is outlined in blue and no books show up. This happens with new books and books that i scanned in last month.

Link to comment
Share on other sites

  • 3 weeks later...
On 1/20/2022 at 11:27 AM, Mark J. Castaneda said:

the scanning problem should be fixed with the latest build we released yesterday afternoon. Download/install it from your online account here: https://www.comicbase.com/mycb/Registrations.aspx

Hi all, 

I'm on the latest available and also still having this issue - ComicBase 2022 4K Archive Edition v22.0.0 (Build 1490)

I can perform a Find -> by Item Field -> UPC - use my barcode scanner to scan a book, and it immediately goes to the right place...

but using the Add By Barcode tool returns no results regardless of which book I scan.

Is there a newer build I'm missing? Or is this issue not yet fixed on the 4K Archive edition?

Link to comment
Share on other sites

I am having a similar problem. (CB 2022 4K Archive b1490)

Barcode scanner method is not working either on the find box at the top of the window or in Add By Barcode.

To be more specific:

Using Add By Barcode, the actual Barcode is displayed after scanning but the computer beeps and nothing is found.

Using the Find box, after scanning, NO barcode appears in the box, the computer beeps (same beep as with Add By Barcode) and nothing happens.

However, it scans into the grid or issue entry window without a problem.

Additionally, if I copy/paste the barcode in the Find box (taking the scanner out of the equation) and press enter, I get the same beep and nothing happens

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...