Jump to content

ID Label Printing Problem - BARCODE


Andrew d’Entremont
 Share

Recommended Posts

I've always created my own barcode labels for comics using the DYMO Label software, but after reading Pete's recent article I decided to try using the integrated label printing feature in Comic base. At first it seemed to work fine, but when I got to an issue of Money Shot #4 it all just seemed to go sideways. When testing the printed label it just went to the first issue of the last title I happened to be viewing in ComicBase instead of Money Shot #4. I thought maybe there was a problem with the database so I closed it and rebooted my PC, but the problem persisted. 

I decided to test a bit more with the custom barcode label I created for Oblivion Song #24. When I scanned my custom barcode it took me to the exact issue of Oblivion Song, but when I scanned the one generated by ComicBase it took me to the first issue of the last title I had viewed. 

After seeing how easy it is to use the ID label feature, I'd love to use it, but I am hesitant to do so if it's not reliable. Do you have any idea why this is happening? 

 

 

Link to comment
Share on other sites

  • 3 weeks later...

Just a quick update that this issue has not been resolved. I'm only running one database, and I've tried changing the views as suggested.

On another interesting note, which may or may not be related, I noticed that when I checked my collection statistics it seems like it's basing the information on every item in the database instead of what's in my collection. When I check reports on the mobile app it's the same thing. 

 

 

collection_statistics.jpg

Link to comment
Share on other sites

As requested, here is an update of where I am now.

After working with Mark behind the scenes to update to the newest build (v20.0.2.3210) I still can't get the ID label with barcode to scan properly.

After seeing Pete's article on The Science of Comic Filing, I decided to try printing ID labels with barcodes right after entering a new batch of comics with my barcode scanner. I tested them immediately and they all scanned properly and took me exactly where they were supposed to.

Unfortunately the barcodes have never worked properly since that time. Every time I scan one of those barcodes it just seems to take me to the top of the tile I am currently browsing, or to the next comic book title in ComicBase's sequence. For example, I was browsing "The Amazing Spider-Man (4th Series)" when I tried scanning a barcode for "Shazam! (4th Series) #11" and it just took me to "The Amazing Spider-Man (5th Series)". When I tried scanning the barcode again it just took me back to the top of  "The Amazing Spider-Man (5th Series)".  I have also tried printing labels for comics with no barcodes, as well as older issue that do have barcodes but were I entered into the database long ago, and the results of scanning those barcodes are the same. 

I tried different view setting as Pete suggested but that didn't help. I'm also only running one database.

Attached are some screenshots of my setup as well as a scan of a label I printed today, which does not work

Thanks!

 

ComicBase_Version.jpg

ID_Label_Print_Setup.jpg

comicbase_setup.jpg

barcode label.jpg

Link to comment
Share on other sites

I tested the scanner and it's not picking up the leading and ending characters. If I type in the code manually it works so I guess I need to reprogram my barcode scanner. It must only be configured to read numbers.

I'm using an Esky barcode scanner.  There's  a PDF of the setup sheet, but I'm not entirely sure which code to use to reprogram it. I originally found this scanner after reading a post in the old forum by a user who recommended it, and he even provided the setup instructions, but I can't seem to find it in the archive. 

Link to comment
Share on other sites

Just a quick note from a user - I also had a scanner prior to buying the software, and to get it to work properly I needed to scan the Codabar set of codes.  After doing so I would see only the numbers in a text editor (notepad, etc..), not the first and last letter.  In addition to turning Codabar on I had to scan another setup code to enable first and last characters.  Hope that points you in the right direction.

Jim

Link to comment
Share on other sites

35 minutes ago, James Buck said:

Just a quick note from a user - I also had a scanner prior to buying the software, and to get it to work properly I needed to scan the Codabar set of codes.  After doing so I would see only the numbers in a text editor (notepad, etc..), not the first and last letter.  In addition to turning Codabar on I had to scan another setup code to enable first and last characters.  Hope that points you in the right direction.

Jim

Success! I reset my scanner and programed it as I had before but also added "CODABAR SEND START/STOP CHARS-ENABLE" and now it works! Thanks so much for the tip! 

Incidentally, I finally found that old thread where this barcode scanner was recommended

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...