Jump to content

My CGC grades were deleted!


Recommended Posts

Today, my CGC grades were deleted from all my comics!

WTF????!!!!

This version has been incredibly buggy!  Frankly I'm sick of it!  I'm about ready to export the database and go back to Excel.

And please don't tell me it's a user error or it's my computer.

Link to post
Share on other sites

Here's what happened.  I was entering some new comics into comicbase.  I don't know which version but it was working fine before yesterday.   then when I tried to enter a mag, the drop down list would not show me the CGC grades that I had manually entered years ago. cgc grades for my comics that I put in before WERE showing.  I just couldn't enter new comics.

after closing comicbase, then rebooting, etc, the problem wasn't solved.  so I upgraded to the latest version on the registrations page.  that's when the problem got worse, as the cgc grades for my comics disappeared.

so I just tried to go back to an earlier version of comicbase -- now v20.0.1.2808 -- and the problem exists.  this picture shows the problem.  my comics that are not cgc, like # -1, shows the grade.  but my comics that are cgc, like 1, 2, 3, 4, 5, 6, the cgc grade has disappeared. 

Capture.thumb.JPG.9ae40503207e30b772c9908c58c6197c.JPG

Link to post
Share on other sites

Here are the grades I manually entered years ago.  This was before your grading sets, which I don't use (and didn't even know existed until yesterday when I was trying to figure out this problem).  The cgc grades I entered many years ago have disappeared.

Capture.thumb.JPG.275f0a06cd2bd7fcbb2fa93ed0f607e4.JPG

Link to post
Share on other sites

So then I tried using your grading sets.  but there are no check boxes to select them.  this is true when I maximize the window.  and it is also true for the latest version of the software on the registrations page.

Capture.thumb.JPG.3b16a5c34aed8bd34e02442e4e422076.JPG

Link to post
Share on other sites

The earlier screenshot you took of the 'grading sets' window on your computer seems to show things very crowded; causing the checkbox column on the right not showing up in the interface window... what is your monitor display resolution set to out of curiosity? Can you increase the current resolution and see if that helps?

Link to post
Share on other sites

I'll try that.  But why would this cause my existing CGC grades to disappear?  It happened all of a sudden.  It was working fine, and then they all disappeared.  And even if I get the checkboxes to work, will they sync up with the CGC grades I manually entered year ago?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...