Jump to content

problem since last update 2021

mark d. smith

Recommended Posts

Try just double-clicking on your database file (typically, found in My Documents\Human Computing\ComicBase Databases. Also, be sure you're running -- if you happened to snag an earlier build while we were still in the middle of posting, it might be worth re-downloading.

Please write support@comicbase.com directly if you're still having trouble.

Link to comment
Share on other sites

I just got off the phone with Pete and it looks like the culprit is the Regional Format Setting. Mine was set to English (Canada). As soon as we set it to English (United States) it worked. 

Pete said he'll work on the fix after he's done with Thanksgiving, but in the meantime switching to English (United States) under Regional Format should get things working.



Link to comment
Share on other sites

I think there is an issue with viewing media - i.e. I can't see mine and I have the correct file path.

When I add new media it goes into the correct folder and the media icon does appear next to the picture icon but the media doesn't open by clicking the media icon, and the show media in file explorer option remains greyed out.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...